Prodigy 1.14.14 depends on old uvicorn<0.19.0


I stumble on prodigy fixing on old versions of dependencies from time to time. This time on uvicorn<0.19.0 which is a version of unicorn from 2022-08. Could you please release an update which uses uvicorn at least in version 0.22.0 from 2023-04?

Thank you.

Hi @ondraz,

Thanks for raising the issue. We have just released Prodigy 1.15.1 (changelog) that allows for uvicorn < 0.27.