could you update the fastapi package to > 0.109.1?


our vulnerability scanner would recommend to use a fastapi package > 0.109.1 due to discovered vulnerabilities. Unfortunately the prodigy does not support such version.

Would it be possible to update prodigy so that it supports a more recent fastapi package?

Thank you in advance,


Hi @marcoB ,

We are preparing the update, it should be out in the next day or two - we'll keep you posted.

1 Like

Hi @marcoB ,

You should be able to upgrade to Prodigy 1.15.3 now. This version allows for fastapi <0.111. The corresponding version of the Company Plugins package is 0.2.1. (changelog)