train ner model only on annotations with answer "accept"

Hello, since my data is very noisy, i had to hit ignore a lot. Now if i train that model with "prodigy train ner..." with the created dataset, than the results are not good at all (it seems that it uses all the annotations in the database). If i use spacy and load the data with annotations which have only the accept tag than i get much better results.
Is there anyway to accomplish that prodigy uses only the annotations with the accept tag?


Hi! Which version of Prodigy are you using? If you're on v1.9 but not on the latest not on v1.9.9, try upgrading, because we've made a few adjustments to the training that might affect you.

If you're not setting --binary (which also lets you update from binary accept/reject annotations on spans), training from only the accepted annotations should be the standard behaviour.