Prodigy-PDF Pillow Version

Hi! Prodigy-PDF requires Pillow==9.4.0, which can cause some challenges with dependencies on large repos. Would it cause any issues to do something like Pillow>=9.4.0?

Welcome to the forum @zkl!

I just did some testing and it looks fine to bump Pillow dependency. I'd rather have it pinned on the upper bound, though to the next major release.
I've just released Prodigy-PDF plugin v0.2.1 that allows for Pillow <11.0.0 - hope that helps!

1 Like