While doing some annotations using
rel.manual I started to see this message come up after annotating about 10 documents.
UserWarning: [W095] Model 'en_pipeline' (0.0.0) requires spaCy >=3.0.3,<3.1.0 and is incompatible with the current version (3.0.0rc5). This may lead to unexpected results or runtime errors. To resolve this, download a newer compatible model or retrain your custom model with the current spaCy version. For more details and available updates, run: python -m spacy validate
I'm annotating with a custom NER model trained in Spacy3, I reinstalled Spacy and retrained the NER model but the message still persists.