Issue downloading language models

I am having trouble downloading pretrained models as described here.

My environment is as follows:
spaCy version 2.2.4
Platform Darwin-19.4.0-x86_64-i386-64bit
Python version 3.6.1

I guess its a problem with the version. JA model uses spacy 2.3.0, but if I try and upgrade spacy, I get the following conflict.

ERROR: prodigy 1.9.10 has requirement spacy<2.3.0,>=2.2.3, but you'll have spacy 2.3.0 which is incompatible.

Is there a work around?

spacy download ja_core_news_sm ✘ No compatible model found for 'ja_core_news_sm' (spaCy v2.2.4). spacy download ja_core_news_md
✘ No compatible model found for 'ja_core_news_md' (spaCy v2.2.4).
$ spacy download ja_core_news_lg
✘ No compatible model found for 'ja_core_news_lg' (spaCy v2.2.4).

Hi! spaCy v2.3 was released less than 24 hours ago, so yes, previous versions of Prodigy don't yet specify it as a requirement, because the version didn't exist yet when they were released.

If you just run pip install -U spacy to upgrade your spaCy version in your Prodigy environment, it should work fine, though? pip will complain (which makes sense), but it should still work and install spaCy.

Yes - i just noticed that after I wrote the above.