I am having trouble downloading pretrained models as described here.
My environment is as follows:
spaCy version 2.2.4
Python version 3.6.1
I guess its a problem with the version. JA model uses spacy 2.3.0, but if I try and upgrade spacy, I get the following conflict.
ERROR: prodigy 1.9.10 has requirement spacy<2.3.0,>=2.2.3, but you'll have spacy 2.3.0 which is incompatible.
Is there a work around?
spacy download ja_core_news_sm
✘ No compatible model found for 'ja_core_news_sm' (spaCy v2.2.4).
spacy download ja_core_news_md
✘ No compatible model found for 'ja_core_news_md' (spaCy v2.2.4).
$ spacy download ja_core_news_lg
✘ No compatible model found for 'ja_core_news_lg' (spaCy v2.2.4).