How to set max_sessions

I have multiple annotators on the same session. I'm getting the error:
:warning: The running recipe is configured for a maximum of 10 sessions.
Session would be session 11. You can increase the max
number of sessions by setting the 'max_sessions' property in your

I have checked the documentation repeatedly and the support pages, yet I am unable to find how to correctly do this. I've tried adding it to my prodigy.json file thusly:
"choice_auto_accept": true,
"feed_overlap": true,
"max_sessions": 300,
"show_flag": true,
"show_stats": true,
"instructions": "instructions.html",
"custom_theme": {
"cardMaxWidth": 1400,
"cardMinHeight": 850

It does not give me an error, yet I'm uncertain if it actually worked.
We use the 'mark' recipe, by the way.

Thank you for any help you can offer.

Hi! We should probably set this number higher going forward – and it seems like we forgot to document it because it's relatively rare and started as a semi-internal setting. But yes, you can add max_sessions to your prodigy.json and set it to a higher number :slight_smile:

Thank you!